Atenção, usuários da versão 3.2 do Elipse E3!

Recomendamos que todos os clientes que utilizam o Elipse E3 v. 3.2 b. 217 a 259, em comunicação com o banco de dados SQLServer ou Access, façam upgrade para o E3 v. 3.2 b. 260. Esta recomendação surgiu a partir de um problema (já resolvido) verificado na conexão do software com os bancos de dados SQLServer e Access.

Esta falha fazia com que as conexões válidas com o banco fossem descartadas, gerando um consumo excessivo de recursos. Além disso, ocorriam defeitos no funcionamento dos métodos SaveFormulaValues e SetValueData do objeto Fórmula, o que podia acarretar no eventual aparecimento de um GPF no processo E3Run.

Este artigo foi útil? Was this post helpful?
Yes0
No0

Leave a Reply

Your email address will not be published.Required fields are marked *