Migrando versões anteriores para a versão 2.0.1 do driver Siemens Prodave.

Após a atualização do driver Siemens Prodave (v2.0.1), podemos destacar as seguintes melhorias:

  • Migração para o IOKit 2.00
  • Comunicação com o software Siemens Prodave MPI/IE v6.x
  • Adaptação para rodar em Windows 7

Algumas informações sobre a versão atual do driver:

1. É possível migrar do driver da versão 1.xx para a 2.0.1 com compatibilidade de configuração de tags e de conexões nos Extra Settings.

2. É possível configurar tags por strings (Endereçamento Simbólico).

3. O software Prodave MPI/IE v6.x funciona a partir do sistema operacional Windows XP, e somente é compatível com o driver Siemens Prodave v2.0.1.

4. O software Prodave v 5.6 ou anterior não funciona a partir do sistema operacional Windows 7 e não funciona com esta nova versão do driver. Neste caso, deve-se utilizar a versão 1.01 do driver Siemens Prodave.

5. Este driver pode ser usado com adaptadores USB da Siemens, sendo a alternativa ao MProt para este tipo de topologia.

6. Na versão 2.0.1, o software Siemens não precisa estar instalado na máquina para que o driver seja carregado e iniciado, sendo possível abrir sua janela de propriedades para efetuar a configuração. Na versão anterior (1.xx), o driver não era carregado, pois dependia da instalação. Entretanto, se o driver versão 2.0.1 for iniciado sem o software Siemens instalado, haverá erro de comunicação e o log indicará a falta da correta instalação do software Prodave MPI/IE v6.x.

NOTA: Mais detalhes podem ser obtidos no Help desta versão.

Este artigo foi útil? Was this post helpful?
Yes0
No0

Deixe seu Comentário

Seu endereço de e-mail não será publicado. Campos marcados com asterisco são obrigatórios *